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IT HAS LONG BEEN STRESSED that forensic photographers take

close-up evidence photos with a scale perpendicular to the object or

surface. The reason for that emphasis is that you may need to make

precise measurements either of the object itself or the object in

relation to something nearby. You rarely remember to take every

necessary measurement while processing an active crime scene. The

ability to take critical measurements from your photographs after the

fact is highly valuable insurance. When the camera-to-subject angle is

not perpendicular, the effects of perspective come into play. Edges

are no longer parallel. Squares do not have four 90° corners, they

become trapezoidal in shape. The following information is presented

to allow you to confirm your photographs are perpendicular to the

image plane. If the photographs are not at right angles, we explain

here how to modify them.

There are many different designs of scales, from small to large, but

the most useful for evidence photography purposes is the ABFO No.

2 Photomacrographic Scale—or similar variants that provide scales

in two directions at right angles to each other. The ABFO No. 2

provides millimeter scales demarcated into five one-centimeter

sections also extending to the ends of the legs; a photo-gray

reference; and three circles also included are useful in confirming

perpendicularity. ABFO-style scales are produced by multiple

manufacturers in both metric and imperial gradations; in varying

colors; on metal, plastic, magnetic, and paper substrates; and in a

variety of sizes, including some capable of footwear documentation

or larger. A 50mm macro lens or longer on a full-frame image sensor

is necessary to capture images without circular distortion found with

wide-angle lenses. The macro feature is important to enable filling

the image with as much detail as possible for future enlargement.

An immediate task is confirming your photographs were in fact taken

perpendicular to the subject. This is handled simply by importing

your image into a CAD or photo-editing program where constrained

circles are drawn over the circles on the scale (Figure 1). The

consistent alignment of the red circles with the scale’s circles

confirms perpendicularity. An image confirming this fact is saved

with your investigative file.

The image below (Figure 2) was taken at a 10° off-angle and later

imported into CAD and checked for perpendicularity. The green

circle aligns with the top and bottom of the scale’s circle, but the

gaps at the left and right sides of the scale’s black circle show the

captured image is an ellipse and not round. This makes the image a

candidate for perspective correction, also called rectification,

procedure detailed below.

You will need a photo-editing program with a “perspective warp” or

“transform” function to be able to modify your images to accurately

correct for perpendicularity. The following dicsussion focuses on the

use of Adobe Photoshop and the tools contained within to perform

the required editing steps. Other editors including the free program

GIMP (GNU Image Manipulation Program) are capable of

performing similar modifications. As with all forensic image

manipulation, careful notes of the changes should be maintained and

kept on file.

This discusison will be a step-by-step journey from an unknown-angle

photograph to a perpendicular photograph suitable for further

examination and analysis.

The image in Figure 3 is our starting photograph. The first step is to

open Photoshop and import a copy of the original image. Important:

If you open the image and then save your project as a .PSD file, the

original image file will remain intact and unmodified.

When you have a photo imported, turn on Rulers (Menu Selections:

View > Rulers, or Ctrl-R) and then right click on the displayed ruler

and change the units to Pixels. Once this is done, you should never

have to do it again.

Next, you will add a visual grid to the image to help you align edges

(View > New Guide Layout). The dialog box allows you to have as

many guides and patterns as you like. You want to roughly duplicate

the shape of the object you are correcting the perspective of. In this

case, the ABFO scale is close to a square in shape. The first

information that you need is the size of your original photo in pixels.

This can be found at the bottom of the Windows Explorer view when

you click on the file, or by right-clicking on the file and viewing the

properties. For example, the original size of Figure 3 is 5720 x 3840

px, which reduces to a ratio of exactly 3:2; this carries over from the

35mm film size. Other common image ratios are 4:3, frequently

refered to as four thirds; 16:9 is a wide-screen format; and finally,

you may be working with square images which would have an aspect

ratio of 1:1. The number you choose to create your grid should be

multiples of your aspect ratio. As shown, the 20 columns wide by 15

rows tall grid (Figure 4) will create medium-size squares.

Now you should align one edge of your image’s scale to the grid. To

do that, you will need to rotate your entire image (Image > Image

Rotation Arbitrary…). For Figure 5 shown, the amount of rotation is

about 8° counter-clockwise.

With one edge aligned to the grid, as you can see in Figure 6, the

right angle of the bottom left corner is visually incorrect. Your next

step is to choose the Perspective Warp tool (Edit > Perspective Warp)

and the cursor will visually change to a crosshair-like appearance.

Click on the scale’s upper left corner, (Figure 7, #1). A warp grid

layout will now appear with its toolbar at the top of the window. Drag

the lower corners of the warp grid to the remaining corners of the

scale (Figure 7, #2 & 3). When postioning the final corner of the

warp grid, attention must be paid to aligning the edges of the warp

grid to the ends of the scale legs so the lines are parallel to the

projected edges (Figure 7 – Arrows). As you can see in Figure 8, the

remaining corner of the grid generally matches the projected lines in

Figure 7. Once you have the warp grid positioned to your

satisfaction, simply press the Enter key. The corners of the grid will

change from light to dark.

The Warp toolbar (Figure 9) will change the highlight from “Layout”

to “Warp”. With this change, you can manually drag the corners to

adjust the warp, but the easiest way is to click on the hashtag-

shaped section of toolbar (#). That tool will align your grid to

vertical and horizontal axes—which is your goal, as you can see in

Figure 10. If you need to move any of the corners of the warp layout,

you will find that the Guide Alignment Grid will help you by snapping

your movements to the corners of the alignment grid. Be sure that

you maintain the squareness of the ABFO scale by ensuring the

number of vertical and horizontal boxes are equal.

Your next step is to confirm the horizontal and vertical scales are

equal. This is accomplished with the Measure Tool, found by right-

clicking on the Eyedropper Tool along the left-side toolbar. When you

select the Measure Tool, its toolbar appears above the image

window. The length of your measurement is displayed in pixels as the

“L1” value (“D1” in older versions of Photoshop). It is recommended

for you to measure a longer distance, such as the 5 cm line, rather

than a shorter one. The values for the two distances should agree

within a pixel or two over several measurement attempts. Using the

longer distance instead of a shorter one should account for any

differences in starting and ending locations (Figure 12).

If the measured values are not equal, the image scale or calibration

can be easily adjusted. If, for example, your values are 952 pixels for

the vertical distance and 970 pixels for the horizontal distance, your

next step is to divide one value by the second value. If divided in the

order given, the result is 0.981443. Should you divide 970 by 952,

your result is 1.018907.

To fix your image scale, select “Image Size” (Edit > Transform >

Scale) and the Scale Adjustment toolbar appears above your work

window (Figure 13). Click on the link icon between the Width (W)

and Height (H) percentage values so any highlight is turned off. This

will allow image modification in only one axis. Please note, the

Photoshop terms for horizontal and vertical dimension are Width and

Height.

Using the values from above, convert the ratio between the

horizontal and vertical axes (0.981443) to a percentage by shifting

the decimal point two places to the right, giving you a value of

98.1443%. If you were to do the same conversion with the second

value (1.018907), your result would be 101.8907%. In our example,

we want to reduce the horizontal width to 98.1443% of its original

value without affecting the vertical size. Enter 98.1443% in the “W”

box and press tab. This should move your cursor to the “H” box and

not change the value. If the value does change, click on the link icon

to turn off the highlight and enter 100% in the “H” box and press tab

again. Verify your values are still what you want, and then click the

checkmark at the end of the toolbar to confirm your change. This will

adjust the width only of your image to be approximately 1.8%

smaller. Remeasure the pixel values of the scales to verify they are

now reading the same or closely similar values.

Your next step will be to adjust the image size (Image > Image Size)

to adjust your ability to print to scale.

Your first changes to the dialog box will be to uncheck the

“Resample” box, then click on the link icon to the left of the Width

and Height values and change the resolution scale to reflect the

actual scale of your photographed measuring tool to either

“Pixels/Inch” or “Pixels/Centimeter”. Next, divide the pixel

measurement you took earlier by the number of inch or centimeter

segments and enter the value into the Resolution box. The Width and

Height values will update as you type, but visually you will not see

any change to your image when you click OK. When you print your

file, however, it will print to the actual size of your pictured scale,

allowing you to take direct measurements from objects.

Your final step is the same as the first. You will need to verify the

circles in your scale are in fact circular. This can be done in

Photoshop using the Ellipse Tool near the bottom of the left toolbar.

When you select the Ellipse, click on the gear icon in the toolbar

(Figure 17) and change the setting to match those below (Figure 18).

When you draw your Ellipse—now, more accurately, a circle—click on

the intersecting lines in the center of the reference circle (Figure 19)

and draw out to match the diameter. If the drawn circles accurately

match the reference circles, you are finished. Print a file copy and

continue your case work. With practice, this process takes little time

to accomplish and goes a long way toward showing that your work is

accurate.

The images in Figures 20 – 23 depict actual image edits as examples.

Note: Tammy Koelling of Words Matter Publishing obtained Figures

20 & 21 for publication through her account at depositphotos.com.

All other photos are the property of Art Borchers.
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Figure 1 – Perpendicularity confirmed with circles drawn over image circles.

Figure 2 – Circle comparison displays elliptical image shape.

Figure 3 – Starting image.

Figure 4 – New Guide dialog and view.

Figure 5 – Rotate Image dialog.

Figure 6 – Rotate to align one edge.

Figure 7 – Perspective Warp to Alignment.

Figure 8 – Place Perspective Warp Grid.

Figure 9 – Perspective Warp Toolbar.

Figure 10 – Perspective Warp Vertical and Horizontal Adjustment.

Figure 11 – Measure toolbar with length displayed in pixels.

Figure 12 – Measure and compare the horizontal and vertical scales.

Figure 13 – Scale Transform toolbar.

Figure 14 – Scale Transform adjustment.

Figure 15 – Image Size dialog.

Figure 16 – Image Size adjustment.

Figure 17 – Elipse toolbar.

Figure 18 – Elipse Tool settings.

Figure 19 – Perpendicularity confirmed by circles.

Figure 20 – Big Ben file photo, before.

Figure 21 – Big Ben file photo, after.

Figure 22 – Bullet hole entry to wall, as photographed.

Figure 23 – Perspective-corrected bullet hole, to scale.
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